Replys
Create Post
Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Thread: Replys

  1. #1

    Replys

    Anyone else having problems with thread reply's running together making them hard to read?

    Similar Threads:

  2. #2
    Mongoose
    Guest Free Member
    George......everything I read, runs together, brother!


  3. #3
    Yes.......it's been happening for a while for me.


  4. #4
    Guest Free Member
    Join Date
    Jan 2006
    Location
    Providence County
    Posts
    100,039
    Credits
    98,278
    Savings
    0
    Images
    2
    Nope, running IE9, Active X Controls off, cookies enabled and spell check is off.


  5. #5
    Quote Originally Posted by Lisa 23 View Post


    Yes.......

    it's been happening for a while for me.

    ˙sʞɹoʍ ǝʇıs sıɥʇ ʍoɥ ʇɐ ɥƃnɐן puɐ ʇıs ı ,sǝɯıʇǝɯos

    Use FORCE, smack it with a "Hammer"


  6. #6
    I'm having difficulty replying to a post. IE gives me a message that Leatherneck.com is nor responding. Been going on for several weeks. I have no difficulties on other forums. Any ideas?


  7. #7
    Quote Originally Posted by Hammer3 View Post
    I'm having difficulty replying to a post. IE gives me a message that Leatherneck.com is nor responding. Been going on for several weeks. I have no difficulties on other forums. Any ideas?
    I had the same problem, spend 10 minutes making up a post and then lose it when punching reply. No problems with IE on other forums either.

    Seems like IE and LN don't like each other, I switched to Google Chrome and that resolved the issue.


  8. #8
    Noproblemhere,nothingisrunningtogether.


  9. #9
    Quote Originally Posted by advanced View Post

    Noproblemhere,nothingisrunningtogether.
    ɹǝɥʇǝƃoʇƃuıuunɹsıƃuıɥʇou,ǝɹǝɥɯǝןqoɹdou
    Noproblemhere,nothingisrunningtogether.
    ɹǝɥʇǝƃoʇƃuıuunɹsıƃuıɥʇou,ǝɹǝɥɯǝןqoɹdou

    Noproblemhere,nothingisrunningtogether.
    ɹǝɥʇǝƃoʇƃuıuunɹsıƃuıɥʇou,ǝɹǝɥɯǝןqoɹdou

    Noproblemhere,nothingisrunningtogether.
    ɹǝɥʇǝƃoʇƃuıuunɹsıƃuıɥʇou,ǝɹǝɥɯǝןqoɹdou


    Agravating Ain't it ?????


  10. #10
    Hey People try Firefox it works for me ten time better than IE9 .


    http://www.mozilla.org/en-US/firefox/new/


    Last edited by Marine1955; 05-10-13 at 08:33 PM. Reason: corrected the link

  11. #11
    I also switched to GOOGLE Chrome (at the recommendation of the computer repair shop dude). Still have some issues on this site I don't have on others (like repeating words) but it's better than it used to be with IE.


  12. #12
    I am still having difficulties on this site posting. I received a message from IE stating that the site is still having difficulties. I've switched to different browsers and the problems continue. Sometimes you can ost, other times not. Would someone look into this.


  13. #13
    Guest Free Member
    Join Date
    Jan 2006
    Location
    Providence County
    Posts
    100,039
    Credits
    98,278
    Savings
    0
    Images
    2
    If you are using IE make sure you enable cookies, delete browsing history and manage your add ons from the tools dropdown box.


  14. #14
    Quote Originally Posted by Tennessee Top View Post
    I also switched to GOOGLE Chrome (at the recommendation of the computer repair shop dude). Still have some issues on this site I don't have on others (like repeating words) but it's better than it used to be with IE.
    You may have one of those stuttering computers.


  15. #15
    I use Safari, no problems at all.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not Create Posts
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts