Forum Loading problems
Create Post
Page 1 of 3 123 LastLast
Results 1 to 15 of 42
  1. #1

    Forum Loading problems

    Here's a suggestion: I know we can't change the format of this new site, however is there any way to make the site functional? I.e.: not having to wait several minutes for forums and pages to load, which I've had occur quite frequently over the past 2 to 3 weeks regardless of which browser or computer used.

    Thank you.

    Similar Threads:

  2. #2
    I'm having problems getting past the third post on a page to see the rest of the page. Had the same problem about a month ago...


  3. #3
    Shaffer has been notified about the problem. Please list your computer info...What browser are you using,operating system,etc.


  4. #4
    IE and Windows 7 for me.

    Probably just a glitch like last time.


  5. #5
    I've been having the same problems......... IE9 and Windows Vista for me.


  6. #6
    Win XP, IE9, Firefox 16.0.2


  7. #7
    Quote Originally Posted by ameriken View Post
    Win XP, IE9, Firefox 16.0.2
    Maybe your problem is IE9,it wasn't made to work with Win XP.

    http://windows.microsoft.com/en-US/i...m-requirements


  8. #8
    Marine Free Member ChuckH's Avatar
    Join Date
    Jun 2010
    Location
    Stamford
    Posts
    778
    Credits
    26,316
    Savings
    0
    Images
    1
    My Firefox was doing the same thing. It's the LN server not anyone,s browsers.


  9. #9
    Quote Originally Posted by DanM View Post
    Maybe your problem is IE9,it wasn't made to work with Win XP.

    http://windows.microsoft.com/en-US/i...m-requirements
    Been having problems with FF as well, and I don't have any problems with any other sites or forums with either browser.

    LN seems to be running well this afternoon.


  10. #10
    Guest Free Member
    Join Date
    Jan 2006
    Location
    Providence County
    Posts
    100,039
    Credits
    98,278
    Savings
    0
    Images
    2
    It is not your Browser or Operating system as we have been through this a few times before.

    There is a Minor glitch and it is being addressed.



  11. #11
    Quote Originally Posted by ChuckH View Post

    My Firefox was doing the same thing.

    It's the LN server ,


    not anyone,s browsers.
    I run into problems most usually as i am on between,
    02:30 and 06:00 east coast standard time.
    and had figured they are workin on the site durring slow traffic hours..

    when there's no use trying to get past the #4 post on listings....
    may as well go over to terminal lance and do some reading for a change,
    or grits,
    or tws,
    or what ever,

    Beatings will continue, untill morale improves !


  12. #12
    Same here - sometimes I have to wait 5 minutes for things to load. In the mean time I can go to other web pages and get downloaded, finish my business, and go back to the LNeck page and it will still be downloading.

    I use Windows7 and IE, Google, and Google Chrome.


  13. #13
    The pages are taking forever to load....again.


  14. #14
    [Quote]

    SoftballCatch23


    The pages are taking forever to load....again.

    [unquote]


    Facepalm.....

    Who'da thunk it ?


  15. #15
    Just finshed a game of solitaire while I waited for this forum to open LOL


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not Create Posts
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts