PDA

View Full Version : Replys



silverdollar
04-26-13, 05:06 AM
Anyone else having problems with thread reply's running together making them hard to read?

Mongoose
04-26-13, 05:26 AM
George......everything I read, runs together, brother!

Lisa 23
04-26-13, 07:27 AM
Yes.......it's been happening for a while for me.

Rocky C
04-26-13, 05:09 PM
Nope, running IE9, Active X Controls off, cookies enabled and spell check is off.

m14ed
04-27-13, 03:56 AM
Yes.......

it's been happening for a while for me.



˙sʞɹoʍ ǝʇıs sıɥʇ ʍoɥ ʇɐ ɥƃnɐן puɐ ʇıs ı ,sǝɯıʇǝɯos

Use FORCE, smack it with a "Hammer"

Hammer
04-30-13, 03:51 PM
I'm having difficulty replying to a post. IE gives me a message that Leatherneck.com is nor responding. Been going on for several weeks. I have no difficulties on other forums. Any ideas?

ameriken
05-08-13, 07:03 PM
I'm having difficulty replying to a post. IE gives me a message that Leatherneck.com is nor responding. Been going on for several weeks. I have no difficulties on other forums. Any ideas?

I had the same problem, spend 10 minutes making up a post and then lose it when punching reply. No problems with IE on other forums either.

Seems like IE and LN don't like each other, I switched to Google Chrome and that resolved the issue.

advanced
05-09-13, 08:29 AM
Noproblemhere,nothingisrunningtogether.

m14ed
05-09-13, 01:50 PM
Noproblemhere,nothingisrunningtogether.
ɹǝɥʇǝƃoʇƃuıuunɹsıƃuıɥʇou,ǝɹǝɥɯǝןqoɹdou
Noproblemhere,nothingisrunningtogether.
ɹǝɥʇǝƃoʇƃuıuunɹsıƃuıɥʇou,ǝɹǝɥɯǝןqoɹdou




Noproblemhere,nothingisrunningtogether.
ɹǝɥʇǝƃoʇƃuıuunɹsıƃuıɥʇou,ǝɹǝɥɯǝןqoɹdou

Noproblemhere,nothingisrunningtogether.
ɹǝɥʇǝƃoʇƃuıuunɹsıƃuıɥʇou,ǝɹǝɥɯǝןqoɹdou


Agravating Ain't it ?????

Marine1955
05-10-13, 07:32 PM
Hey People try Firefox it works for me ten time better than IE9 .


http://www.mozilla.org/en-US/firefox/new/

Tennessee Top
08-13-13, 03:45 PM
I also switched to GOOGLE Chrome (at the recommendation of the computer repair shop dude). Still have some issues on this site I don't have on others (like repeating words) but it's better than it used to be with IE.

Hammer
09-02-13, 08:09 AM
I am still having difficulties on this site posting. I received a message from IE stating that the site is still having difficulties. I've switched to different browsers and the problems continue. Sometimes you can ost, other times not. Would someone look into this.

Rocky C
09-02-13, 08:46 AM
If you are using IE make sure you enable cookies, delete browsing history and manage your add ons from the tools dropdown box.

Old Marine
09-02-13, 09:19 AM
I also switched to GOOGLE Chrome (at the recommendation of the computer repair shop dude). Still have some issues on this site I don't have on others (like repeating words) but it's better than it used to be with IE.

You may have one of those stuttering computers.:bunny:

advanced
09-02-13, 12:35 PM
I use Safari, no problems at all.

elliscraig12
10-17-13, 10:31 AM
I keep losing the curser when replying. I'm using the most recent version of Firefox and this is the only site where I seem to have a problem with it. It can't be a virus, I just checked the other day with both Super Anti Spyware and in safe mode with Malwarebytes. Is anyone else having this issue?

elliscraig12
10-17-13, 10:34 AM
On top of that, when I'm previewing a post it won't let me make any changes. I can type them in but they don't show up.

advanced
10-17-13, 12:23 PM
It sounds like you're on the NSA Watch List.

elliscraig12
10-17-13, 12:58 PM
It sounds like you're on the NSA Watch List.

They've probably seen my FB page.

Rocky C
10-17-13, 06:15 PM
http://bossip.files.wordpress.com/2011/03/robert-de-niro-bringing-his-angry-eyes-to-cannes-2011.jpg?w=535